Script et V6

il y a 1 an 1 semaine #358 par SwissRhino
J'ai trouvé le bug. Mon Rhino Béta est en anglais, et je ne l'ai pas testé en français...

Cette fois-ci le bug n'est pas chez moi. C'est un bug chez McNeel avec la "localisation". En français, dans le string pour la commande _TextObject, "_Font" n'est pas accepté pour "Police". Après, tout foire. J'enverrais ce bug chez eux ce matin.

Entretemps, tu peux essayer ave la version ci-dessous - j'ai simplement écrit "Police" au lieu du _Font.

En espérant que ça marche...

--Mitch

Ce fichier est masqué pour les invités.
Veuillez vous connecter ou vous enregistrer pour le consulter.

Ce message contient un fichier en pièce jointe.
Veuillez vous connecter ou vous enregistrer pour le consulter.

Connexion pour participer à la conversation.

il y a 1 an 1 semaine - il y a 1 an 1 semaine #359 par onlyforpeace
Nickel!!
ça marche au poil!
pour integrer des script python dans un bouton, il faut mettre quoi?
il me semble que ! _-Runscript ne fonctionne pas...

Connexion pour participer à la conversation.

il y a 1 an 1 semaine - il y a 1 an 1 semaine #360 par SwissRhino
OK, cool !

Autre petit bug - dans ligne 142:
if RHV6(): fact=0.01
doit être
if RHV6(): fact=0.1
(meilleure correspondence avec texte aligné à droite)

pour integrer des script python dans un bouton, il faut mettre quoi?

! _-RunPythonScript (

--- script ---

)

--Mitch

Connexion pour participer à la conversation.

Modérateurs: SwissRhinoJenniferJoao
Temps de génération de la page : 0.123 secondes
Propulsé par Kunena

Powered by


3d design training



cadlantique.com


swissrhino.com